Spellingcontrole blijft actief...

Stel hier al uw vragen met betrekking tot het internet en aanverwante onderwerpen.
Plaats reactie
Gebruikersavatar
ruudjansen
PC Web Plus - Member
PC Web Plus - Member
Berichten: 51
Lid geworden op: 05 okt 2013 21:10
OS: windows 8
AV: avg 2014
FW: windows

#1

Zowel op Google Chrome, Firefox als Internet Exporer blijft spellingcontrole (die irritante rode lijn onder tekst) actief ondanks dat ik spellingcontrole heb uitgeschakeld.
Hoe kan ik dit oplossen?
Gebruikersavatar
porrelaar
PC Web Plus - Member
PC Web Plus - Member
Berichten: 804
Lid geworden op: 03 aug 2012 12:58
Bericht indicaties: 2
OS: Windows 10

#2

Je hebt spellingcontrole uitgeschakeld in je browsers. Hoe heb je dat gedaan?
Ik gebruik Firefox als standaardbrowser en heb spellingcontrole zojuist uitgeschakeld in Firefox. Ik zag (na verversen van de pagina) meteen geen rode kringellijntjes meer onder fout getypte woorden. Ik kan nu vollop fauten tijpne zonder dat ik daarop word gewezen. (Persoonlijk vind ik die spellingcontrole juist erg fijn, dus ik ga hem straks weer inschakelen)

Hier staat hoe je spellingcontrole uitschakelt in Firefox: http://www.clickx.nl/hintsentips/109689 ... rettyPhoto" onclick="window.open(this.href);return false;
En deze website gaat over automatische spellingcorrectie en spellingcontrole in Chrome: http://www.pcleek.com/tips/tips-voor-br ... nschakelen" onclick="window.open(this.href);return false;. Je ziet daar welk vinkje je weg moet halen om spellingcontrole uit te schakelen. Daarna nog wel klikken op de knop Gereed.
Had je het voor beide browsers zo gedaan?
Gebruikersavatar
ruudjansen
PC Web Plus - Member
PC Web Plus - Member
Berichten: 51
Lid geworden op: 05 okt 2013 21:10
OS: windows 8
AV: avg 2014
FW: windows

#3

Dat heb ik inderdaad al meerdere malen gedaan bij beide browsers, ook systeem opnieuw opgestart, maar ook dat leverde niks op.
Zou het geen Windowsinstelling kunnen zijn?
Gebruikersavatar
porrelaar
PC Web Plus - Member
PC Web Plus - Member
Berichten: 804
Lid geworden op: 03 aug 2012 12:58
Bericht indicaties: 2
OS: Windows 10

#4

Welke versie van Windows gebruik jij?
In Windows 8, 8.1 en 10 zou je het volgende nog kunnen proberen:
Klik op Start > Instellingen > Apparaten
In het venster Apparaten klik je in de linker kolom op Typen
Zet dan beide schuifjes (onder Spelfouten automatisch corrigeren en Spelfouten markeren) op Uit.

Overigens kom ik jouw probleem vaker tegen, o.a. hier: https://gathering.tweakers.net/forum/li ... es/1562213" onclick="window.open(this.href);return false;
Ook daar echter geen afdoende oplossing gevonden voor jouw probleem.
Gebruikersavatar
ruudjansen
PC Web Plus - Member
PC Web Plus - Member
Berichten: 51
Lid geworden op: 05 okt 2013 21:10
OS: windows 8
AV: avg 2014
FW: windows

#5

Ik gebruik Windows 8.1. Maar de beide schuifjes staan reeds op "Uit".
Gebruikersavatar
porrelaar
PC Web Plus - Member
PC Web Plus - Member
Berichten: 804
Lid geworden op: 03 aug 2012 12:58
Bericht indicaties: 2
OS: Windows 10

#6

De link naar Tweakers ook gezien?
In de startpost staat:
Een trucje heb ik gevonden op internet, take ownership op de bestanden. Op het forum hier was er niets over te vinden.
MsSpellCheckingFacility.dll, .dll.mui, MsSpellCheckingHost.exe, .dll.mui en dan vervolgens hernoemen.

Dit werkt welliswaar, maar ik vind het een ranzige oplossing. Iemand een idee wat ik verkeerd doe, of dat dit wellicht een bug is oid ?
Ik vind dat zelf ook geen fraaie oplossing, maar als jij je vreselijk ergert aan de spellingcontrole, zou dat een laatste redmiddel zijn.
Ik kan zelf tot nu toe geen andere oplossing vinden voor het feit dat op jouw pc de instelling "Geen spellingcontrole" niet wordt vastgehouden in je browsers.
Misschien dat een ander forumlid nog met een goede oplossing komt.

Overigens merk ik dat er, terwijl ik deze reactie typ, een rood kronkellijntje verschijnt onder het woord spellingcontrole. En wanneer ik daar met de rechter muisknop op klik, dan zie ik dat de juiste spelling spellingscontrole (met tussen-s) zou moeten zijn. Kletskoek, spellingcontrole en spellingscontrole zijn allebei goed gespeld: https://onzetaal.nl/taaladvies/advies/t ... lingsregel" onclick="window.open(this.href);return false;
In zulke gevallen klik ik met de rechter muisknop op dat als fout gespeld aangemerkte woord en kies ik Toevoegen aan woordenboek, waarna het rode golflijntje verdwijnt.
Gebruikersavatar
ruudjansen
PC Web Plus - Member
PC Web Plus - Member
Berichten: 51
Lid geworden op: 05 okt 2013 21:10
OS: windows 8
AV: avg 2014
FW: windows

#7

Zowel spellingcontrole als spellingscontrole zijn inderdaad beide correct.
En de link naar Tweakers heb ik bekeken, maar het is mij niet helemaal duidelijk wat er nu precies gewijzigd dient te worden...
Het valt mij trouwens op dat MsSpellCheckingFacility.dll op 6 plaatsen in "C:\Windows\" aanwezig is en MsSpellCheckingFacility.dll.mui op 4 plaatsen.
Gebruikersavatar
porrelaar
PC Web Plus - Member
PC Web Plus - Member
Berichten: 804
Lid geworden op: 03 aug 2012 12:58
Bericht indicaties: 2
OS: Windows 10

#8

Inderdaad jammer dat die persoon (sanfranjake) niet erbij vermeldt waar hij die informatie op internet heeft gevonden. Dat zou wel aardig zijn geweest.
Zomaar lukraak her en der de genoemde bestanden een andere naam geven lijkt mij ook niet de aangewezen weg.
Dan liever wachten op een reactie van een ander forumlid, die met hetzelfde probleem te kampen heeft gehad en daarvoor een oplossing heeft gevonden.
Kan zijn dat je daarvoor wat geduld moet hebben, want ik vermoed dat de meeste mensen die spelling(s)controle juist op prijs stellen en niet uit willen schakelen.

Update: even verder gezocht voor je. Ik vond dit topic: http://www.eightforums.com/browsers-mai ... -11-a.html" onclick="window.open(this.href);return false;
Gaat over autocorrectie in Internet Explorer in Windows 8.1. Kan daar niet uitgeschakeld worden. Zou volgens Microsoft geen bug zijn, maar een feature (by design): https://connect.microsoft.com/IE/feedba ... e-disabled" onclick="window.open(this.href);return false;
In een reactie op die pagina wordt echter verwezen naar een fix, geschreven door iemand die zich msengineer noemt: http://superuser.com/a/679530" onclick="window.open(this.href);return false;
Neem die informatie even door.
Gebruikersavatar
ruudjansen
PC Web Plus - Member
PC Web Plus - Member
Berichten: 51
Lid geworden op: 05 okt 2013 21:10
OS: windows 8
AV: avg 2014
FW: windows

#9

De ene zal de spelling(s)controle zeker op prijs stellen, de ander irriteert deze nogal! Bij deze laatste groep hoor ik dus.
Maar om zomaar lukraak een aantal bestanden te gaan wijzigen zie ik ook niet zitten.
En het komt zich ook niet op een dag of een week; probleem is niet echt urgent, "slechts" best irritant (voor mij dan).
Maar iig alvast bedankt voor het meedenken!
Gebruikersavatar
iEscape
Moderator
Moderator
Berichten: 7186
Lid geworden op: 18 okt 2010 12:50
Bericht indicaties: 3
OS: macOS Catalina 10.15.4
FW: NetBarrier X9

#10

@ ruudjansen,

Even inbreken ;D
Is misschien add-ons Spell Checker van Firefox geïnstalleerd en ingeschakeld ?
met vriendelijke groet, iEscape
born to be free is the way to freedom

Afbeelding
Gebruikersavatar
ruudjansen
PC Web Plus - Member
PC Web Plus - Member
Berichten: 51
Lid geworden op: 05 okt 2013 21:10
OS: windows 8
AV: avg 2014
FW: windows

#11

Nee, hoef ik niet eens voor te kijken, die heb ik zeker nooit geïnstalleerd!
Plaats reactie

Terug naar “Browsers, e-mailprogramma's en internet software”