Plaats reactie
1
Zojuist wilde ik even een instelling van mijn Netgear X6S R8000 router wijzigen.
Helaas vertelde het inlogscherm dat de gegevens fout waren (terwijl ik zeker weet, password manager, dat ze goed zijn.
Na een aantal pogingen moet je dan het serienummer invoeren en na het beantwoorden 2 vragen kun je het wachtwoord resetten.
Helaas vond de router dat ook die antwoorden niet goed waren, dus maar een harde reset gedaan.

Na de opstart moest ik de wachtwoord gegevens opnieuw aanmaken en uiteraard gelijk opgeslagen.
Toen ik hierna weer wilde inloggen, begon alles weer van voren af aan en kan ik dus nog steeds niet in de instellingen komen.
Ook de herstelvragen werden afgedaan met "verkeerde antwoord"

Iemand enig idee wat ik nog zou kunnen proberen ?
Ik heb gewerkt met Firefox en daarna Chrome en alle extensies uitgeschakeld.
Als je doet wat je leuk vind, hoef je nooit meer te werken !
2
Goede vraag. Heeft ie ze wel goed opgeslagen? Ik neem aan dat je ook nog eens met het standaard wachtwoord geprobeerd hebt, ondanks dat je jouw wachtwoord opgeslagen had? Soms hebben routers wel eens kuren.
Maar ik neem aan dat je dat al getest hebt.
Het lijkt wel alsof zijn flashrom een beetje naar de haaien is of iets in die geest. Dat hij opgeslagen instellingen niet meer onthoudt of intern vernaggelt bij het opslaan.

Ik zag op het Netgear forum exact hetzelfde probleem toen ik met Google ging zoeken.
Deze kon het oplossen door eerst weer de router te resetten. Daarna in te loggen en de firmware te updaten naar de nieuwste firmware.
Dat kwam ik hier (klik) tegen.

Ik ben bang dat je anders contact op moet nemen met Netgear support of hun community forum.
Greetings, Black Tiger.
3
Bedankt voor je info.
Heb het stuk gelezen, maar ik ben een beetje bang dat het inderdaad het flashrom is, gezien het feit dat ook de veiligheidsvragen/antwoorden iedere keer als fout beoordeeld worden.
Garantie zit er niet meer op en het vertrouwen in het apparaat is na 2 keer resetten zonder resultaat, ook laag.
Hij gaf na de eerste reset overigens aan dat de firmware up-to-date was
Denk dat ik me beter kan gaan oriënteren op een andere router.
Hij werkt nog wel, kan alleen geen instellingen meer wijzigen.
Als je doet wat je leuk vind, hoef je nooit meer te werken !
5
PeterVo schreef: Hij gaf na de eerste reset overigens aan dat de firmware up-to-date was
Het kan ook zijn dat de flashrom gewoon corrupt is geraakt. Is het evt. mogelijk om de nieuwe firmware er nog een keer overheen te flashen?
Of anders een versie ouder er op te zetten en dan eens zien wat er gebeurt? Als dat kan en het euvel blijft dan kun je er zeker van zijn dat de flashrom kuren heeft.

Overigens ook zonder garantie mag je wel van het Community forum van hun gebruik maken. Wie weet, nee heb je en ja kun je krijgen v.w.b. een oplossing.
Greetings, Black Tiger.
6
Ja, met die toets en de spanning er op en tenminste 10 seconden.
Ja de community blijft altijd een optie, dat is waar.
Als je doet wat je leuk vind, hoef je nooit meer te werken !
7
Heb de procedure doorlopen, zonder het bevestigingsbericht, daarna zoals geadviseerd nog een keer, weer niks.
Ook met de standaard gegevens lukt het niet admin/password of admin/Password.
Ik ga me verdiepen in iets anders. 8:)
Als je doet wat je leuk vind, hoef je nooit meer te werken !
Plaats reactie

Maak een account aan of log in om deel te nemen aan de discussie

Je moet lid zijn om een ​​reactie te kunnen plaatsen

Maak een account aan

Geen lid? Registreer om lid te worden van onze community
Leden kunnen hun eigen onderwerpen starten en zich abonneren op onderwerpen
Het is gratis en duurt maar een minuut

Registreer

Log in

Gebruikersnaam
Wachtwoord

Terug naar “Netwerken, Draadloos Netwerk, Routers & Modems”