Plaats reactie
1
Ik heb een pc ineen gezet. Voorlopig werkt hij nog niet. Ik heb het bijgeleverde boekje van het moederbord nagezien voor het stappenplan, maar ik heb alles gevolgd.
Het moederbord krijgt stroom, want het licht erop brandt als ik de stroomkabel erin plug. Maar als ik op de opstartknop aan de voorkant druk, gebeurt er niets.
De kabeltjes zijn volgens de afbeeldingen in de handleiding geplaatst. Ik heb foto's genomen. Als iemand iets ziet dat fout zit, dan mag je gerust tips geven. Ik wil liever zelf zien wat de fout is, want dan leer ik er uit. Het moederbord, geheugen, CPU, videokaart en voeding zijn nieuw. De case, de harde schijf en de dvd-rom had ik al. De harde schijf is nog getest geweest aan een ander toestel en daar is geen probleem. Één ding dat ik al weet is dat de voeding niet vastgezet kan worden aan de case zelf (de gaatjes voor de schroeven komen niet overeen), maar dat lijkt me het probleem niet. Enige ideetjes? Mochten er meer foto's nodig zijn laat maar weten. Alvast bedankt.



https://ibb.co/CwhmvT6

https://ibb.co/1T92dw3

https://ibb.co/kG1g9Xv

https://ibb.co/wLcSjr3

https://ibb.co/bz9nRf2

https://ibb.co/CvqYZyY

https://ibb.co/T4jTpvf

https://ibb.co/jf36MGN
3
pearl schreef: Start eens op met alleen de voeding en CPU, bios beeps? dient er wel een systeemspeaker aan te hangen.

Een opgave van de gebruikte onderdelen kan helpen, merken en types dus.

Aan die foto's hebben we niets aan.
Geen bios beeps, niks gebeurt er als ik op de powerknop druk.

Voeding: LC- 600H-V2.31 600W ATX - 6xSATA, 3xPATA, 1x PCI-Express 6 pin & 1x PCI-Express 6+2 pin
Geheugen: Corsair DDR 4 64GB CMK64GX4M2E3200C16 CL16
CPU: Intel i9-11900F - 8 cores / 5,2 GHz - Socket 1200 - 65W
Moederbord: ASUS ROG STRIX B560-E GAMING WIFI Intel B560 LGA 1200 ATX
SDD: Samsung 860 EVO 1TB SSD
5
Volgens de foto zit het stekkertje van de power switch niet juist, die steekt nu waar het power ledje moet zitten. Tenminste voor zover ik dit kan zien op de foto. Normaliter moet de powerswitch op de twee pinnetjes rechts ernaast zitten met links de + en rechts de -
Kijk maar eens goed na in de handleiding op pag 1-19
Ik heb een steen verlegd, in een rivier op aarde. Nu weet ik dat ik nooit zal zijn vergeten. Ik leverde bewijs van mijn bestaan. Omdat, door het verleggen van die ene steen, de stroom nooit meer dezelfde weg zal gaan!
(Bram Vermeulen)
6
Het pinnetje van de power switch en de power led heb ik net verplaatst. Volgens het boekje kon je dit op twee plaatsten zetten, maar het heeft wel al goede verandering gebracht.
Als ik nu op de opstartknop druk, dan gaf het al een mooi begin geluid/gezoem. Daarna is het stil. Alle koelers in de pc bak begonnen te draaien (grafische kaart, cpu en de voor-en achterkoelers).
Het lampje van de CPU begon ook mooi te branden (groen). Het lijkt me dus al geen probleem met de voeding, want alles krijgt precies stroom.

Ik kreeg echter nog geen beeld. Ik heb reeds een andere HDMI-kabel gebruikt zowel in de grafische kaart in het PCI-slot als in de onboard videokaart. Geen verschil. Het lijkt me sterk dat beide kaarten kapot zijn. De HDMI-kabels werkten beide op mijn tv, dus dit is ook al uitgesloten.

De usb-ingangen werken ook, want als ik mijn computermuis aansluit, dan licht hij op.

Ik kreeg wel wat piepjes. 1 piep - pauze - 3 piepjes- pauze - 1 piep - > Deze volgorde van piepjes kwam niet voor in het boekje. (Hoofsdstuk 2 p 23) Dus nu ben ik nog niet zeker waarnaar het verwijst.

Update: Er kwam nu bij het heropstarten gewoon 1 piepje. Dan had ik beeld. Het werkt dus nu. Het is nu volop aan het updaten. Héhé, klaar om te gamen. :)
Heel erg bedankt om me te helpen. Weer wat wat bijgeleerd. Top mensen hier. :goed:
Plaats reactie

Maak een account aan of log in om deel te nemen aan de discussie

Je moet lid zijn om een ​​reactie te kunnen plaatsen

Maak een account aan

Geen lid? Registreer om lid te worden van onze community
Leden kunnen hun eigen onderwerpen starten en zich abonneren op onderwerpen
Het is gratis en duurt maar een minuut

Registreer

Log in

Gebruikersnaam
Wachtwoord

Terug naar “Hardware & Randapparatuur”