USB front poorten werken niet meer na Fall Creators Update en BIOS update

Plaats hier al uw vragen met betrekking tot de hardware van uw computer.
Plaats reactie
Gebruikersavatar
zombi2
PC Web Plus - Member
PC Web Plus - Member
Berichten: 17
Lid geworden op: 22 jan 2016 15:20
Kennisniveau: (1) Beginner
OS: Windows 10
AV: ESET smart security 8
AM: Malwarebytes AM
FW: Windows Defender

#1

28 okt 2017 12:07

Hallo leden,

vrij recent heb ik noodgedwongen een clean install van Windows 10 (1709) moeten doen.
Bij Hardware Expert is mijn BIOS geupdate (Moederbord ASUS Z87-K) naar versie 1402 wat de laatste versie is.
De pc werkt gelukkig weer, alleen mijn front USB 3.0 poorten starten niet mee op.
Als ik mijn Android telefoon of tablet er in steek....geen respons, behalve dan dat de telefoon oplaadt (??) De poorten aan de achterkant van de pc zien alle devices wel.
Als ik USB stick insteek ook geen reactie.
Ik zie geen uitroep- of andere tekens bij de USB serial contoleers staan in apparaatbeheer.

Ik hoop dat er iemand is die me hiermee kan helpen, in ieder geval alvast bedankt voor evt. reactie
Gebruikersavatar
iEscape
Moderator
Moderator
Berichten: 7091
Lid geworden op: 18 okt 2010 12:50
Bericht indicaties: 3
OS: macOS Catalina 10.15.4
FW: NetBarrier X9
Gegeven likes: 1
Ontvangen likes: 1

#2

28 okt 2017 13:29

Hoogwaarschijnlijk heeft Hardware Expert 'vergeten' om de USB 3.0 poorten (aan de voorkant) hardwarematig te activeren.
Je kunt vragen of ze dat voor je alsnog willen doen en ter plaatse altijd testen.
met vriendelijke groet, iEscape
born to be free is the way to freedom

Afbeelding
Gebruikersavatar
falstring
PC Web Plus - Member
PC Web Plus - Member
Berichten: 771
Lid geworden op: 07 sep 2013 12:05
Kennisniveau: (2) Ervaren

#3

28 okt 2017 13:46

of vergeten de kabel (correct, maar dat kan eigenlijk niet anders) in te pluggen op het moederbord....
Gebruikersavatar
iEscape
Moderator
Moderator
Berichten: 7091
Lid geworden op: 18 okt 2010 12:50
Bericht indicaties: 3
OS: macOS Catalina 10.15.4
FW: NetBarrier X9
Gegeven likes: 1
Ontvangen likes: 1

#4

28 okt 2017 13:49

Ja  .  .  .  .  ,  dat bedoel ik ook met: 'vergeten' om de USB 3.0 poorten (aan de voorkant) hardwarematig te activeren.
met vriendelijke groet, iEscape
born to be free is the way to freedom

Afbeelding
Gebruikersavatar
zombi2
PC Web Plus - Member
PC Web Plus - Member
Berichten: 17
Lid geworden op: 22 jan 2016 15:20
Kennisniveau: (1) Beginner
OS: Windows 10
AV: ESET smart security 8
AM: Malwarebytes AM
FW: Windows Defender

#5

28 okt 2017 14:56

En.....idd was dat het probleem, alles werkt weer naar behoren.
In ieder geval bedankt voor de suggesties.
Gebruikersavatar
iEscape
Moderator
Moderator
Berichten: 7091
Lid geworden op: 18 okt 2010 12:50
Bericht indicaties: 3
OS: macOS Catalina 10.15.4
FW: NetBarrier X9
Gegeven likes: 1
Ontvangen likes: 1

#6

28 okt 2017 14:59

Goed om te horen dat het probleem is opgelost   :good:   en dank voor de feedback   :goed:
met vriendelijke groet, iEscape
born to be free is the way to freedom

Afbeelding
Plaats reactie

Terug naar “Hardware & Randapparatuur”