videokaart geeft geen beeld

Plaats hier al uw vragen met betrekking tot de hardware van uw computer.
Plaats reactie
Gebruikersavatar
roewi
PC Web Plus - Member
PC Web Plus - Member
Berichten: 106
Lid geworden op: 25 aug 2014 20:02
OS: windows 10
AV: AVG
AM: Malwarebytes
FW: standaard binnen windows

#1

25 jan 2017 20:20

hallo, had voor mijn dochter een andere videokaart gekocht (een externe). Hiervoor had ze alleen een onboard vga-aansluiting. heb de kaart netjes in de sleuf gedaan en de voeding er op aangesloten. de ventilator van de kaart draait dus hij krijgt voeding alleen als ik het beeld aanzet van de monitor dan komt er geen beeld alleen zwart. hiervoor heeft er geen andere losse videokaart ingezeten. kijk in apparaatbeheer dan zie ik de nieuwe videokaart ook niet. wat doe ik verkeerd?
Gebruikersavatar
pearl
PC Web Plus - Member
PC Web Plus - Member
Berichten: 788
Lid geworden op: 15 okt 2013 10:25
Kennisniveau: (3) Expert

#2

25 jan 2017 21:02

Merk en type moederbord of PC?
Soms dien je in de  bios de IGP samen met de PEG of alleen de PEG aan te zetten en staat hij nu op alleen IGP.
"Dit is mijn handtekening of sig."
Sometimes, a vendor may misleadingly advertise the I/O clock rate by labeling the MT/s as MHz
https://www.piriform.com/speccy/download
http://www.piriform.com/docs/speccy/usi ... to-the-web
Gebruikersavatar
roewi
PC Web Plus - Member
PC Web Plus - Member
Berichten: 106
Lid geworden op: 25 aug 2014 20:02
OS: windows 10
AV: AVG
AM: Malwarebytes
FW: standaard binnen windows

#3

26 jan 2017 09:04

is gisteravond uiteindelijk toch gelukt. had ook nog een andere externe videokaart. die er in gedaan en wederom geen beeld. toen een andere monitor geprobeerd en ik had beeld. blijkbaar was de dvi-ingang van de andere monitor niet meer goed. zucht.. lange strijd voor iets wat normaal gesproken niet veel werk zou moeten zijn. maar goed is uiteindelijk dus toch gelukt!
Plaats reactie

Terug naar “Hardware & Randapparatuur”