start niet op met extra interne schijf

Plaats hier al uw vragen met betrekking tot de hardware van uw computer.
Gerrit-B
PC Web Plus - Member
PC Web Plus - Member
Berichten: 106
Lid geworden op: 23 dec 2014 13:35
OS: windows 7
AV: ESET smart security

#1

ik heb in mijn PC met Windows 7 64bit een kaart ingebouwd met 2 interne aansluitingen SATA en 2 externe aansluitingen USB3
het doel was een extra interne HD in te bouwen om meer primaire partities te hebben tbv eeen dual boot systeem met W7 + W10

Op de 1e HD zitten nu 4 primaire partities C: 965 GB, D:(recover) 30GB, en nog 2; Service +/- 1 GB aan het eind en een +/- 100 MB aan het begin. die twee kleintjes zie ik niet in het schijven overzicht in verkenner, maar zijn wel primair (zie ik met een partitiemanager) en ik denk dat ik deze beter niet kan weghalen

als ik echter een extra HD inbouw wordt deze wel herkent (type HD wordt bij opstarten in scherm aangegeven), maar Windows wil niet meer normaal starten en blijft steken bij de melding Windows starten (waar normaal 4 kleuren het logo vormen ontstaat nu alleen het rode puntje en dan stopt het) Waar kan dit aan liggen.
Hij start wel van de C: op anders kan hij m.i. niet melden dat Windows start.??
.
Ik heb in het verleden wel meer een lege HD ingebouwd en dat ging vlekkeloos; hij verscheen later in de verkenner

wie weet er raad

Gerrit-B
Gerrit-B
PC Web Plus - Member
PC Web Plus - Member
Berichten: 106
Lid geworden op: 23 dec 2014 13:35
OS: windows 7
AV: ESET smart security

#2

Nog een aanvulling op dit item:
Als ik de SATA data kabel van de extra schijf los haal voor ik de PC opstart start hij gewoon op (wat was te verwachten).

Als ik nu deze datakabel weer aansluit als windows is gestart (vanaf de C: schijf) wordt de extra schijf wel herkend en kan ik hem met verkenner browsen. Hij blijkt 2 partities te hebben waarvan 1 met een Windows installatie vermoedelijk XP. Dit verklaart m.i. ook waarom de PC niet wilde opstarten. "alsof hij niet kan kiezen" .

Ik heb de partitie met Windows XP geformatteerd (NTFS) (deze is nu leeg). nu start de PC wel op bij herstarten (de extra schijf wordt dan niet herkend en is ook in de verkenner niet terug te vinden, maar hij start niet op als ik hem volledig uitzet en dan opnieuw start (de PC blijft dan hangen bij het opbouwen van het logo en ik moet dan eerst de datakabel weer loshalen en aansluiten als bij het opstarten het Windows 7 logo verschenen is). De schijf is dan ook niet in schijfbeheer terug te vinden. Als ik de datakabel loshaal en weer aandruk wordt hij wel zichtbaar

Ik krijg bij het aanzetten de melding dat er een ASM kaart inzit waarop de extra harde schijf is aangesloten met type etc.. Bij herstarten wordt er gemeld dat er niets op de kaart is aangesloten, (ook al is de extra schijf wel aangesloten) en start de PC gewoon op, (maar is de schijf in schijfbeheer niet zichtbaar tot ik de kabel heb losgehaald en weer aangesloten)

Gerrit-B
Gebruikersavatar
Maxstar
Administrator
Administrator
Berichten: 42293
Lid geworden op: 27 sep 2008 10:18
Kennisniveau: (3) Expert
OS: Windows 10
AV: Emsisoft Anti-Malware
Contacteer:

#3

Hallo,

Schijven loshalen en opnieuw aansluiten in een draaiend systeem is niet echt aan te raden.
Maar wat betreft de opstartproblemen, heb je in de BIOS de bootsequence al gecontroleerd zodat de schijf met Windows 7 als eerste bootoptie geselecteerd is.

Heb je op de extra schijf al eens alle partities is zijn geheeld verwijderd, met b.v. MiniTool Partition Wizard.
Gerrit-B
PC Web Plus - Member
PC Web Plus - Member
Berichten: 106
Lid geworden op: 23 dec 2014 13:35
OS: windows 7
AV: ESET smart security

#4

Bedankt voor je reactie.
Dat loshalen doe ik als de PC uit staat. Het weer aansluiten uiteraard als hij aan het opstarten is of al is opgestart. De reactie vcan de PC is alsof er een USB stick wordt ingestoken. Buiten dat dit mogelijk schadelijk kan zijn door verstoorde koeling ( en misschien ook nog wel iets anders), is het uiteraard ook niet echt practisch dus daar wil ik vanaf.
Misschien van cd (met Hirens boot cd ) en de beide partities verweijderen en nieuwe aanmaken.
Er zit op beide schijven een MBR. Ik neem aan dat deze ook op de extra schijf moet blijven?

Gerrit-B
Gerrit-B
PC Web Plus - Member
PC Web Plus - Member
Berichten: 106
Lid geworden op: 23 dec 2014 13:35
OS: windows 7
AV: ESET smart security

#5

Hallo Maxstar,
ik heb ingevolge jouw voorstel alle partities op de extra schijf verwijderd en 2 nieuwe aangemaakt met minitool partition wizaerd. Het heeft echter nog niet mogen baten: bij herstarten start de PC wel op, maar wordt er gemeld dat er op de ingebouwde kaart niets is aangesloten en is de extra schijf ok niet zichtbaar in verkenner. Bij opstarten na volledig afsluiten wordt er direct bij het aanzetten wel gemeld dat er een schijf is aangesloten op de ingebouwde kaart op poort 0 en met het type en al (WD2500..). maar stert hij niet verder op dan de meldign "windows starten en stopt het bij het opbouwen van het W7 logo.

kan het liggen aan de poort waarop e.a is aangesloten? of aan de poweraansluiting ) de extra schijf staat nu op de eind connector en de C; schijf op de midden connector zoals oorspronkelijk. Ik dacht overigens dat dat bij IDE nog wel van belang was maar bij SATA niet meer??

is er nog ieets wat ik kan proberen? het lijkt net of na uitschakelen de schijf weer apart ingeschakeld moet worden zoals je ook hebt bij de PC zelf; als de spanning weg valt start hij niet automatisch opnieuw op als deze spanning terug komt; of een externe HD die na aanzetten van de PC steeds opnieuw moet worden ingeschakeld.
kan het zijn dat dit ook voor een kaart geldt?

Gerrit-B
Gebruikersavatar
Maxstar
Administrator
Administrator
Berichten: 42293
Lid geworden op: 27 sep 2008 10:18
Kennisniveau: (3) Expert
OS: Windows 10
AV: Emsisoft Anti-Malware
Contacteer:

#6

Hallo,

De MBR op de tweede schijf kan je gewoon verwijderen, deze heb je immers niet nodig op een extra schijf. Dat de MBR nog wel aanwezig zorgt momenteel dan ook voor de problemen ben ik bang.
Ik vermoed dan ook dat de extra schijf als eerste wordt gezien door het systeem en dus vanaf deze schijf wilt opstarten.

Heeft het moederbord zelf ook SATA aansluitingen, want dan zou je beide schijven eens buitenom de SATA-controleren kunnen testen.
Gerrit-B
PC Web Plus - Member
PC Web Plus - Member
Berichten: 106
Lid geworden op: 23 dec 2014 13:35
OS: windows 7
AV: ESET smart security

#7

Hallo Maxstar
Het moederbord heeft 2 SATA aansluitingen waarop de 1e HD en de DVD station zijn aangesloten.
als ik de DVD op de ingebouwde kaart aansluit en de extra HD op het moederbord start hij eerst goed op en kan ik beide HD's zien.
maar bij opnieuw opstarten lukt het weer niet
Ook kan ik van DVD opstarten als deze op de kaart is aangesloten waaruit ik concludeer dat de kaart wel werkt.
De kaart heeft extern 2 USB3 aansluitingen. deze hebben gewerkt maar reageren nu niet als ik er een USB stick insteek
mogelijk is de driver niet correct waardoor kaart niet steeds hetzelfde reageert.

overigens zie ik de 2e HD in de lijst van USB apparaten.bij "veilig verwijderen"
volgens de

wat doet de 4e partitie op schijf C:, heeft deze nut?
als ik deze weghaal kan ik die partitie uitbreiden en gebruuiken voor W10?

na opnieuw partitioneren van de extra schijf lijkt er nog steeds een MBR aanwezig?

Gerrit-B
Als gast kunt u geen bijlagen bekijken. Registreer via deze link een (gratis) account om bijlagen te kunnen openen en downloaden.
Gebruikersavatar
Maxstar
Administrator
Administrator
Berichten: 42293
Lid geworden op: 27 sep 2008 10:18
Kennisniveau: (3) Expert
OS: Windows 10
AV: Emsisoft Anti-Malware
Contacteer:

#8

Hallo,

Dat de schijven en of optische drive de ene keer wel werken en de andere keer niet zou op een compatibiliteitsprobleem kunnen duiden.
Gerrit-B schreef:overigens zie ik de 2e HD in de lijst van USB apparaten.bij "veilig verwijderen"
Is dat niet de HDDrive 2 Go? Dat is immers een externe schijf van Medion, die wordt in het PDF bestand als schijf 3 en 4 weergegeven.
Gerrit-B schreef: wat doet de 4e partitie op schijf C:, heeft deze nut?
als ik deze weghaal kan ik die partitie uitbreiden en gebruuiken voor W10?
Die kan je niet zomaar verwijderen, die partitie is een onderdeel van de disc-to-disc recovery van het systeem. Deze partities bevatten dus de fabrieksimage van Windows.
Gerrit-B schreef:na opnieuw partitioneren van de extra schijf lijkt er nog steeds een MBR aanwezig?
Op de screenshot is er geen MBR te zien hoor, de schijf is alleen gepetitioneerd volgens het MBR principe.
Gerrit-B
PC Web Plus - Member
PC Web Plus - Member
Berichten: 106
Lid geworden op: 23 dec 2014 13:35
OS: windows 7
AV: ESET smart security

#9

Maxstar het is fout gegaan ergens.
Ik dacht gisteren dat ik het voor elkaar had met een aangepaste voor de asmedia 106x kaart.
De pc startte netjes op met de beide schijven aangeloten. Nu werkte de USB3 op de kaart nog niet goed. Daarvoor ook drivers gevonden bij ASmedia en deze geinstalleerd. Daarbij geen foutmelding.
Nu startte alles nog goed op, maar de Usb werkte nog steeds niet. maar dat duurde maar even.
Bij een herstart weer geen 2e schijf.
Daarna koud herstart, maar nu bleef het steken bij de opbouw van het windows 7 logo.

Ik kan met een hirens boot cd wel opstarten en misschien de huidige windows partitie (C:) verkleinen zodat ik de nog niet gesafede gegevens met een " miniwindows" daar op een extra logische partitie kan zetten, maar ik weet niet of de recoverpartitie (nu D:) direct achter de C: moet staan. Dan moet ik deze dus op schuiven in de lege ruimte. (als dat uberhaupt kan?)


Als dat lukt wil ik via de recover W7 opnieuw op de C: zetten, zodat eea weer werkt.
Gelukkig heb ik bijna alles op een externe HD staan maar deze kan ik vrees ik niet vanuit een miniwindows benaderen?

Gerrit-B
Gerrit-B
PC Web Plus - Member
PC Web Plus - Member
Berichten: 106
Lid geworden op: 23 dec 2014 13:35
OS: windows 7
AV: ESET smart security

#10

In vorig bericht aangepaste voor ASmedia is uiteraard een driver

Gerrit-B
Gerrit-B
PC Web Plus - Member
PC Web Plus - Member
Berichten: 106
Lid geworden op: 23 dec 2014 13:35
OS: windows 7
AV: ESET smart security

#11

Maxstar, een probleem zijn waarschijnlijk nog het adresboek van windows mail (uit essentials 2012);
Is dat in een bestand opgeslagen dat ik op de harde schijf terug kan vinden?
De schijf is namelijk met parted magic wel benaderbaar (in een linux omgeving) en ik kan er data uit kopieren naar een usb drive of een externe schijf.
Het prettigst zou uteraard zijn als de pc weer normaal wil opstarten van af de huidige C: drive.
Met een beetje geluk heb ik het serieno van windows ook nog op een schijf staan.

Gerrit-B
Gebruikersavatar
Maxstar
Administrator
Administrator
Berichten: 42293
Lid geworden op: 27 sep 2008 10:18
Kennisniveau: (3) Expert
OS: Windows 10
AV: Emsisoft Anti-Malware
Contacteer:

#12

Hallo,

Ik zou niet met de partities op de systeemschijf gaan schuiven, mocht dit fout gaan bestaat er een kans dat het gehele disc-to-disc recovery systeem niet meer werkt.
Maar start het systeem nog wel op als je alleen de systeemschijf met Windows 7 direct op het moederbord aansluit?

Het adresboek van Windows Mail zou op de volgende locatie moeten staan. C:\Gebruikers\inlognaam\Contactpersonen.
Gerrit-B
PC Web Plus - Member
PC Web Plus - Member
Berichten: 106
Lid geworden op: 23 dec 2014 13:35
OS: windows 7
AV: ESET smart security

#13

Bedankt Maxstar.
Hij start niet op en komt na de melding "F11voor recovery" niet verder dan de melding Windows starten en een start van het opbouwen van het W7 logo. Er verschijnen 4 kleuren puntjes en dan stopt het.
Waar komt dat vandaan uit de MBR of van de windows partitie?

Is er iets anders dadt ik kan doen om hem weer te laten doorstarten of zit er niets anders op dan een recovery te proberen. Want ik vraag me af of hij dat wil doen?

Ik heb gert naar een usb schijf gecopieerd. Kan ik dat na een recovery weer naar de C: terug zoddat ik alle programmagegevens van bv de mail en internet direct beschikbaar heb of gaat dat niet werken?

Gerrit-B
Gebruikersavatar
Maxstar
Administrator
Administrator
Berichten: 42293
Lid geworden op: 27 sep 2008 10:18
Kennisniveau: (3) Expert
OS: Windows 10
AV: Emsisoft Anti-Malware
Contacteer:

#14

Hallo,

Moeilijk om dit vanaf afstand in te schatten wat de exacte oorzaak nu van het probleem is.
Ik zou inderdaad beginnen met het uitvoeren van een recovery op de systeemschijf.
Hierna zou ik dan als eerste de extra schijf configureren zonder iets aan de systeempartities te veranderen.

Wat betreft de gebruikersmap zou ik deze zeker niet in één keer terug plaatsen, in deze map bevinden zich ook onderdelen van Windows die na een herinstallatie niet overschreven dienen te worden.
Ik zou dus alleen de items terugplaatsen die op gebruikersniveau geplaatst zijn.
Gerrit-B
PC Web Plus - Member
PC Web Plus - Member
Berichten: 106
Lid geworden op: 23 dec 2014 13:35
OS: windows 7
AV: ESET smart security

#15

Hallo maxstar,
Even een uodate.
Ik heb dus Windows 7 opnieuw op de computer gezet.
Heb eerst met behulp van Hirens boot CD de gebruiker op een andere schijf gecopieerd en alle nog niet gesafete data veilig gesteld.
Daarna gprobeerd met F11 de recovery te starten. Dat lukte dus niet. Dan zoeken en gelukkig was er og een recovery CD. Of deze alleen maar voor het booten zorgde en voor de Windows files gebruik maakte van de recovery partitie weet ik niet.
Het bleek na herinstallatie dat de meeste gegevens in een map Windows old op de Windows partitie waren opgeslagen behalve de programma's, maar dat is niet echt een ramp.
Nu heb ik office ook geinstalleerd en een paar dingen die ik veel gebruik.

En dan wil ik met hirens een image van de partitie op een andere schijf zetten zodat ik een volgende keer met minder moeite weer in de lucht ben.

Bedankt voor je hulp en fijne feestdagen.

Gerrit-B
Plaats reactie

Terug naar “Hardware & Randapparatuur”