Pagina 1 van 1

OS Snow Leopard (10.6) te installeren op nieuwe Mac?

Geplaatst: zo 07 jun, 2015 01:48:09
door xp2
Hallo,

Is het misschien mogelijk om Mac OS X Snow Leopard op een Mac te installeren (op aparte partitie uiteraard) waarbij bijv. met OS X Mavericks of Yosemite is geleverd?

Want met SL kan kan ik nog Rosetta gebruiken, en liep al eerder tegen het probleem van het ontbrekende Rosetta sinds Lion.

Ik heb een originele Mac OS X Snow Leopard Install Disk nog ergens in een doosje liggen.
En volgens mij heb ik zelfs nog de discs van een witte MacBook (geleverd met cd's van Mac OS X Leopard 10.5.4).

Voor info over huidig systeem, die onderschrift.

Alvast hartelijk dank.

Re: OS Snow Leopard (10.6) te installeren op nieuwe Mac?

Geplaatst: zo 07 jun, 2015 11:58:19
door iEscape
@ xp2,


xp2 schreef:
Is het misschien mogelijk om Mac OS X Snow Leopard op een Mac te installeren (op aparte partitie uiteraard) waarbij bijv. met OS X Mavericks of Yosemite is geleverd?

Volgens deze link is het mogelijk, het is wel een dikke boterham.

Het is ook mogelijk om Rosetta te gebruiken met Yosemite, zie deze link voor meer informatie.

Re: OS Snow Leopard (10.6) te installeren op nieuwe Mac?

Geplaatst: wo 10 jun, 2015 01:26:42
door xp2
@ iEscape,

Bedankt voor je reactie. Ik moet dus eerst VM Ware of Parallells Desktop hebben, en dáárin SL installeren on vervolgens Rosetta te kunnen gebruiken? Lijkt me niet zo handig met een slechts 1,4 GHz i5 dual-core ...

Re: OS Snow Leopard (10.6) te installeren op nieuwe Mac?

Geplaatst: wo 10 jun, 2015 22:05:13
door iEscape
@ xp2,

Rosetta is een programma om oudere systemen en programma's te laten samenwerken en zit ingebouwd in Mac OS X 10.4 (Tiger) & 10.5 (Leopard).

De vraag is eigenlijk waarom u Rosetta wilt gebruiken?
Om oudere programma's te blijven gebruiken ?

Neem dan deze link eens goed door.

Een voorbeeld van een 'incompatibele software' die automatisch werd uitgeschakeld bij een upgrade naar Max OS X Yosemite 10.10.3:

Afbeelding

Maar . . . ik kwam deze link net tegen ::) . . . :pray:

Re: OS Snow Leopard (10.6) te installeren op nieuwe Mac?

Geplaatst: vr 12 jun, 2015 15:21:50
door xp2
@ iEscape,

Ik heb geen map in m'n HD staan, alleen Bibliotheek, Gebruikers, Gebruikersinformatie (alias), Programma's en Systeem staan erin. Maar ik wilde graag iMovie HD (versie 6.x.x) draaien, maar het blijkt dus dat dat een PowerPC-applicatie is.

Had voor deze Mac namelijk nog een PowerPC-Mac, maar heb er toen niet aan gedacht om programma's te behouden, zoals iLife. Dat ding deed 't nog maar amper, dus dat ging ook nogal lastig.

Mvg,

xp2

Re: OS Snow Leopard (10.6) te installeren op nieuwe Mac?

Geplaatst: vr 12 jun, 2015 15:53:54
door iEscape
@ xp2,

xp2 schreef:
Ik heb geen map in m'n HD staan, alleen Bibliotheek, Gebruikers, Gebruikersinformatie (alias), Programma's en

Wat voor map ? Welke map ?

xp2 schreef:
Programma's en Systeem staan erin. Maar ik wilde graag iMovie HD (versie 6.x.x) draaien, maar het blijkt dus dat dat een PowerPC-applicatie is.

Naar mijn weten wordt iMovie bij elk Mac OS X mee geleverd, als één van de ingebouwde apps ::)

Ik heb nog van Mountain Lion en vervolgens de nieuwere versie Yosemite.

Afbeelding

Re: OS Snow Leopard (10.6) te installeren op nieuwe Mac?

Geplaatst: za 13 jun, 2015 01:56:26
door xp2
@ iEscape,

Dat klopt ook, dat iMovie/iPhoto/GarageBand (en vroeger ook nog iWeb en iDVD) worden geleverd met elke nieuwe Mac. Maar ik gebruik liever de oudere versie.

Ik bedoel die map Incompatibele software. Die staat niet in mijn HD op het eerste niveau.

Mvg,

Xp2

Re: OS Snow Leopard (10.6) te installeren op nieuwe Mac?

Geplaatst: za 13 jun, 2015 11:01:39
door iEscape
@ xp2,


xp2 schreef:
Dat klopt ook, dat iMovie/iPhoto/GarageBand (en vroeger ook nog iWeb en iDVD) worden geleverd met elke nieuwe Mac. Maar ik gebruik liever de oudere versie.

iEscape schreef:
Maar . . . ik kwam deze link net tegen ::) . . . :pray:

Heeft u die link al doorgenomen :?:
xp2 schreef:
Ik bedoel die map Incompatibele software. Die staat niet in mijn HD op het eerste niveau.

De map Incompatibele software wordt automatisch aangemaakt bij een upgrade / update naar een nieuwere versie.

Re: OS Snow Leopard (10.6) te installeren op nieuwe Mac?

Geplaatst: zo 14 jun, 2015 00:16:58
door xp2
@ iEscape,

Dank voor de link die u heeft gestuurd, die heb ik eventjes doorgenomen en er staat wel wat zinnigs in. :dank:

En ik snap nu ook waarom ik niet de map "Incompatibele software" heb, omdat mijn Mac met OS X 10.10 is geleverd. Dus daar zal het waarschijnlijk door komen. Maar bedankt.

Mvg,

Xp2