Computer Forum voor al uw vragen en problemen.

Register een gratis account om van alle functies op het forum gebruik te kunnen maken.

Problemen met uw computer, of heeft u advies nodig? PC Web Plus helpt u graag verder.

Welkom op PC Web Plus, op dit computerforum kunt u terecht voor gratis hulp bij computerproblemen en allerhande vragen over software, hardware en computerbeveiliging.

Als gast kunt u alleen het forum bekijken en meelezen met de verschillende discussies. U kunt echter geen reacties of commentaar geven op bestaande discussies, of nieuwe onderwerpen op het forum starten met uw vraag of probleem.

Klik op de onderstaande link om geheel gratis een gebruikersaccount op ons forum te registreren. Vanaf dat moment kunt u deelnemen aan de diverse discussies op het forum.

Klik hier om een gratis account te registreren! - of lees onze Welkomstgids door voor meer informatie over het gebruik van het forum.

 
Skinn0
PC Web Plus - Member
PC Web Plus - Member
Onderwerp Auteur
Berichten: 30
Lid geworden op: vr 30 dec, 2011 22:28:35
Kennisniveau: (2) Ervaren
OS: Windows 7/Ubuntu10.x
AV: Bullguard
FW: Bullguard
Locatie: Nimma

Super traag internet met Ubuntu 11.10

za 07 jan, 2012 22:28:41

Heb ubuntu vandaag geinstalleerd naast mijn win7 installatie maar de internet snelheid is niet vooruit te branden...
Wat is hier tegen te doen?

 
Gebruikersavatar
Chato
PC Web Plus - Member
PC Web Plus - Member
Berichten: 883
Lid geworden op: vr 05 feb, 2010 16:18:33
OS: Debian, Arch, LFS
FW: Smoothwall
Locatie: Enschede
Contacteer:

Re: Super traag internet met Ubuntu 11.10

zo 08 jan, 2012 10:13:28

Gaat het om draadloos of bedraad?
Heb je na de installatie al een update/upgrade uitgevoerd?

In dit topic staat een aantal tips, misschien helpt het je verder.
Zeg maar Duncan.
 
Skinn0
PC Web Plus - Member
PC Web Plus - Member
Onderwerp Auteur
Berichten: 30
Lid geworden op: vr 30 dec, 2011 22:28:35
Kennisniveau: (2) Ervaren
OS: Windows 7/Ubuntu10.x
AV: Bullguard
FW: Bullguard
Locatie: Nimma

Re: Super traag internet met Ubuntu 11.10

zo 08 jan, 2012 14:33:49

Het gaat om een bedrade verbinding, alle updates zijn al gedaan met moeite. Daar deed hij 5 uur over...
Heb alweer de oplossing, heel simpel maar als ik de pc van het stroom haal, ongeveer 5 minuten, met de voedings kabel unplugged en daarna weer opstart is de snelheid normaal... heel vreemd maar het werkt wel :rofl:

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast