computer start niet meer na automatische update

Stel hier uw vragen met betrekking tot Windows XP
Plaats reactie
Gebruikersavatar
bobs
PC Web Plus - Member
PC Web Plus - Member
Berichten: 2
Lid geworden op: 05 sep 2013 10:27
Kennisniveau: (1) Beginner

#1

05 sep 2013 10:34

Hallo allemaal,

Hopelijk kunnen jullie me helpen met het volgende:
Na een automatische update kom ik tijdens het opstarten soms in een zwart scherm, en soms geeft hij alleen de volgende melding:

LogonUI.exe - Toepassingsfout
De instructie op ox753e40c1 verwijst naar geheugen op Oxed001cfc. Een lees- of schrijfbewerking op het geheugen is mislukt: read.
klik op OK als u het programma wilt beëindigen.

Als ik op OK klik krijg ik een paar seconden later bijna precies dezelfde melding, alleen is een van die codes veranderd. Ook na 100 keer OK klikken.
Ik heb echt weinig verstand van dit soort dingen (computers :D ) dus kan iemand in jip en janneke taal uitleggen wat ik moet doen?

Alvast dank, hoop echt dat iemand raad weet.

gr. Bob
Gebruikersavatar
Forza
PC Web Plus - Member
PC Web Plus - Member
Berichten: 1625
Lid geworden op: 06 sep 2010 13:40
Kennisniveau: (2) Ervaren
OS: Windows 8.1
AV: KIS
FW: KIS / Router

#2

05 sep 2013 17:51

Welkom op PCW Bob

Open de verkenner en klik met rechts op de gewenste schijf.
Kies in het menu onderaan voor eigenschappen en open dan de tab extra.
Bovenaan bij foutcontrole klik je op nu controleren.
Vink beide vakjes aan en klik op start.
Dan krijg je de melding dat de schijf in gebruik is en ook de vraag om de controle uit te voeren bij de volgende opstart.
Klik hier op ja, sluit alle openstaande programma's en herstart de pc.
De schijfcontrole zal nu worden uitgevoerd alvorens Windows op te starten.
Na afloop krijg je een overzicht van de toestand van de schijf laat even weten of er fouten zijn gevonden.
----- Certa stant omnia lege ----
--------I'm not a Geek------
Gebruikersavatar
bobs
PC Web Plus - Member
PC Web Plus - Member
Berichten: 2
Lid geworden op: 05 sep 2013 10:27
Kennisniveau: (1) Beginner

#3

05 sep 2013 20:16

Hoi Forza,

Dank voor je snelle reactie! Ik kan alleen je advies niet uitvoeren omdat mijn laptop niet ver genoeg opstart.
Als ik hem aanzet kan ik kiezen om in veilige modus of normaal wil opstarten. Bij normaal opstarten blijft het beeld heel lang zwart en zie ik alleen een cursor met zandlopertje. Nu komt ook die melding uit m'n vorige bericht niet meer. Het lijkt er dus wel op dat hij iets aan het doen is maar er gebeurt niks.
Als ik dan weer op de uitknop druk zie ik opeens een groenblauw scherm met een meldingsvenster, alleen na 1 seconde schiet het beeld weer op zwart. Ik kan dus niet lezen wat er in dat venster staat.

Als ik kies voor veilige modus krijg ik een hele lijst met files die hij in het laden is. Daarna krijg ik een scherm dat lijkt op het scherm waar je normaal je wachtwoord moet invullen maar dan staat er wel de melding uit mijn eerste bericht (de instructie op ... Verwijst maar geheugen op ....)

Begrijp je hier iets van Forza? Of iemand anders?
Alvast dank!!
Gebruikersavatar
Forza
PC Web Plus - Member
PC Web Plus - Member
Berichten: 1625
Lid geworden op: 06 sep 2010 13:40
Kennisniveau: (2) Ervaren
OS: Windows 8.1
AV: KIS
FW: KIS / Router

#4

07 sep 2013 12:57

Kan je bij het opstarten nog wel kiezen voor de laatst juist werkende configuratie of werkt dit ook niet meer?
----- Certa stant omnia lege ----
--------I'm not a Geek------
Plaats reactie

Terug naar “Windows XP”