Computer Forum voor al uw vragen en problemen.

Register een gratis account om van alle functies op het forum gebruik te kunnen maken.

Problemen met uw computer, of heeft u advies nodig? PC Web Plus helpt u graag verder.

Welkom op PC Web Plus, op dit computerforum kunt u terecht voor gratis hulp bij computerproblemen en allerhande vragen over software, hardware en computerbeveiliging.

Als gast kunt u alleen het forum bekijken en meelezen met de verschillende discussies. U kunt echter geen reacties of commentaar geven op bestaande discussies, of nieuwe onderwerpen op het forum starten met uw vraag of probleem.

Klik op de onderstaande link om geheel gratis een gebruikersaccount op ons forum te registreren. Vanaf dat moment kunt u deelnemen aan de diverse discussies op het forum.

Klik hier om een gratis account te registreren! - of lees onze Welkomstgids door voor meer informatie over het gebruik van het forum.

 
marav
PC Web Plus - Member
PC Web Plus - Member
Onderwerp Auteur
Berichten: 14
Lid geworden op: ma 20 aug, 2012 15:46:47
OS: Windows Vista
AV: AVG

problemen Online Armor

zo 26 aug, 2012 10:46:35

Hallo,

Na het probleem met malware (politievirus) heb ik de gegeven adviezen opgevolgd mbt tot beveiliging van mijn computer en daarom Online Armor op 23-8-12 geinstalleerd als betere firewall. Echter, gisteren start ik mijn computer op en dan geeft deze aan dat mijn firewall uitstaat (de windows firewall had ik inderdaad uitgezet omdat dat aanbevolen wordt bij het gebruik van een andere). Online Armor staat wel nog als icoontje op mijn computer maar kan niet meer geopend worden (wordt niet herkend). Ook bij het inschakelen van de windows firewall staat Online Armor er niet meer vermeld. Dit is vreemd.
Wat is er aan de hand?

Met vriendelijke groet,

 
Gebruikersavatar
Agis
PC Web Plus - Member
PC Web Plus - Member
Berichten: 26
Lid geworden op: do 23 aug, 2012 12:17:31
FW: Online Armor Free

Re: problemen Online Armor

zo 26 aug, 2012 12:37:48

Als je in het configuratiescherm kijkt staat hier dan wel Online Armor vermeld.
Configuratiescherm\Systeem en beveiliging\Onderhoudscentrum

Ook is het heel belangrijk om te kijken of andere software geen onderdelen van Online Armor blokkeert.
 
marav
PC Web Plus - Member
PC Web Plus - Member
Onderwerp Auteur
Berichten: 14
Lid geworden op: ma 20 aug, 2012 15:46:47
OS: Windows Vista
AV: AVG

Re: problemen Online Armor

zo 26 aug, 2012 12:45:44

Hoi,

Nee in het beveiligingscentrum (configuratiescherm/beveiligingscentrum) staat Online Armor niet vermeld; eveneens niet in Configuratiescherm/Systeem/Systeembeveiliging (windows vista)

Met vriendelijke groet,
 
Gebruikersavatar
Agis
PC Web Plus - Member
PC Web Plus - Member
Berichten: 26
Lid geworden op: do 23 aug, 2012 12:17:31
FW: Online Armor Free

Re: problemen Online Armor

zo 26 aug, 2012 13:00:23

Het beste kijk je als eerste eens naar AVG of die geen onderdelen van Online Armor blokkeert.

Als dit niet het geval is kan je het beste Online Armor eerst verwijderen en dan opnieuw installeren.
Wat ik gelezen heb op het engelstalige forum van Emsisoft is dat het heel belangrijk is om twee keer de computer opnieuw op te starten voor je Online Armor opnieuw gaat installeren.

Of beter kan je even wachten op advies van de specialisten want ik ben ook maar een gebruiker en heb hier ook niet zo erg veel ervaring mee.
 
ctrlaltdelete
† In Memoriam
† In Memoriam
Berichten: 353
Lid geworden op: zo 02 aug, 2009 05:19:52
Kennisniveau: (3) Expert
OS: Windows
AV: Emsisoft Anti-Malware
FW: Online Armor

Re: problemen Online Armor

zo 26 aug, 2012 13:40:40

Na het verwijderen van Online Armor dient het systeem inderdaad 2 keer opnieuw te worden gestart om alle drivers ook daadwerkelijk te verwijderen.

Online Armor is niet getest met Vista 64-bits. Ik weet niet welk Vista je gebruikt, maar er waren gewoon niet genoeg testers die Vista 64-bit gebruikten en om die reden wordt Online Armor ook niet aanbevolen voor Vista 64-bit.
 
marav
PC Web Plus - Member
PC Web Plus - Member
Onderwerp Auteur
Berichten: 14
Lid geworden op: ma 20 aug, 2012 15:46:47
OS: Windows Vista
AV: AVG

Re: problemen Online Armor

zo 26 aug, 2012 15:35:31

Besturingssysteem is 32-bits.
Wat een ellende.. Nu heb ik Online Armor verwijderd door Configuratiescherm/Programma's en dan verwijderen, maar nu doet mijn internet het niet meer, terwijl andere computers op het netwerk gewoon werken.. Computer is inmiddels al 4 keer opnieuw opgestart.

Bij Apparaatbeheer zie ik ook nog poorten naast de originele poorten:
Boradcom netwerkadapter - Online Armor Miniport
Realteck .... (beschrijving eigen poort) - Online Armor Miniport
WAN-minipoort (IP)- OnlineArmor Miniport
WAN-minipoort (IPv6) - OnlineArmor Miniport
WAN-minipoort (Network Monitor) - Online Armor Miniport
Deze heb ik inmiddels uitgeschakeld (ik dacht dat deze misschien conflicterend waren), maar zonder effect op mijn internet.

Hoe krijg ik dit weer gefixed?
Dank!

Groet,
 
ctrlaltdelete
† In Memoriam
† In Memoriam
Berichten: 353
Lid geworden op: zo 02 aug, 2009 05:19:52
Kennisniveau: (3) Expert
OS: Windows
AV: Emsisoft Anti-Malware
FW: Online Armor

Re: problemen Online Armor

zo 26 aug, 2012 17:35:08

marav,

Kijk eens bij de eigenschappen van je netwerkverbinding.
Waar je onder andere dingen ziet als;
Client voor Microsoft netwerken
Bestands en printerdeling voor Microsoft netwerken

Staat daar een OA helper driver bij? Zoja, die uitschakelen dan is het probleem verholpen.

Ik vermoed dat er nog andere firewall software actief is op het systeem. Misschien restanten van een andere firewall of security suite die je eens hebt geprobeerd.
 
marav
PC Web Plus - Member
PC Web Plus - Member
Onderwerp Auteur
Berichten: 14
Lid geworden op: ma 20 aug, 2012 15:46:47
OS: Windows Vista
AV: AVG

Re: problemen Online Armor

zo 26 aug, 2012 21:42:30

Het heeft gewerkt, het internet doet het weer. Dank u!
 
ctrlaltdelete
† In Memoriam
† In Memoriam
Berichten: 353
Lid geworden op: zo 02 aug, 2009 05:19:52
Kennisniveau: (3) Expert
OS: Windows
AV: Emsisoft Anti-Malware
FW: Online Armor

Re: problemen Online Armor

zo 26 aug, 2012 21:51:48

Graag gedaan :D

Toch kan het geen kwaad om te onderzoeken of er nog iets van een andere firewall of security suite actief is of is achtergebleven.
De Windows firewall wordt automatisch uitgeschakeld door Online Armor wanneer Online Armor's firewall actief is, maar als er nog een ander onderdeel van een firewall is geïnstalleerd, dan zou dit het probleem veroorzaakt kunnen hebben.
 
bertram
PC Web Plus - Member
PC Web Plus - Member
Berichten: 6
Lid geworden op: za 15 sep, 2012 11:13:44

Re: problemen Online Armor

za 15 sep, 2012 18:01:26

De Windows firewall wordt automatisch uitgeschakeld door Online Armor wanneer Online Armor's firewall actief is

Correctie: toen ik voor het eerst online armor ging installeren was de windows firewall nog gewoon vrolijk actief op windows 7 64 bit. ;)
 
ctrlaltdelete
† In Memoriam
† In Memoriam
Berichten: 353
Lid geworden op: zo 02 aug, 2009 05:19:52
Kennisniveau: (3) Expert
OS: Windows
AV: Emsisoft Anti-Malware
FW: Online Armor

Re: problemen Online Armor

za 15 sep, 2012 18:06:03

Bij het installeren zal de Windows firewall zeker nog actief zijn. Bij het opnieuw opstarten zou de Windows firewall automatisch uitgeschakeld moeten worden.

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast