1
Goedenavond,

Ik heb een wifi versterker geplaatst van tp-link. Hierdoor heb ik de wifi naam van de tp-link geïnstalleerd op mijn smart tv en mobiel.

Op mijn laptop stond wifi verbinding nog op het netwerk van mijn provider. Wilde dit omzetten naar de wifi via de tp-link wifi naam. Ik weet hoe ik dit kan doen, maar het icoontje om de beschikbare netwerken verschijnt niet. Er staat een wereldbol icoon en als ik daar op klik verschijnt alleen het icoon van een vliegtuig (vliegtuigstand staat niet aan).

Weten jullie hoe ik het icoontje voor wifi weer rechts onder in het beeld krijg?

Veel dank alvast weer!
Groet,
Bridget
2
Goedenavond.
Normaliter krijg je dat automatisch. Je schreef dat je eerst wifi verbinding had met het netwerk van je provider.
Hoe heb je die verbinding ongedaan gemaakt?

Ik zie wel op internet dat het euvel met dat vliegtuig icoontje vaker voor komt bij Windows 10, maar niet per se de goede werking van de wifi verstoord.
Dit werd (in het Engels) als oplossing aangegeven voor het vliegtuig probleem, moet men wel voor in het register gaan.
https://answers.microsoft.com/en-us/win ... 0a6?page=3
Greetings, Black Tiger.
3
Dank je wel. Dit is iets te ingewikkeld voor mij....

Ik heb het niet goed uitgelegd bedenk ik nu. Dit probleem staat inderdaad los van het installeren van de wifi versterker, sorry.

Ik heb het wel vaker dat het wifi icoontje weg is. Door stekker uit modem te halen en weer aan te doen, en dan laptop (soms een paar keer) opnieuw op te starten, is het icoontje dan weer terug. Dat is nu niet zo.

Ik heb wel rechts in de taakbalk op het meest rechtste icoontje geklikt. (Voor nieuwe meldingen geloof ik). Dan staat het wifi/netwerk icoontje er wel. Als ik daar op klik kom ik rechtsbeneden in scherm in schermpje waar weer alleen het vligtuigstand icoontje staat. Die staat uit. Als ik op 'nerwerk- en internetinstellingen' klik kom ik in de probleemoplosser.

Als ik op de probleemoplosser klik krijg ik melding dat ik een ethernetkabel aan moet sluiten.

Als ik op 'deze stap overslaan' klik krijg ik dat 'netwerkkabel niet op juiste manier is aangesloten'.

Gek dat aan/uit zetten van modem en opnieuw opstarten laptop nu niet meer helpt.

Hebben jullie nog een idee?

Groet,
Bridget
4
Wat je ook nog eens kunt proberen is om die vliegtuig modus aan te zetten. Dan even te wachten, en dan deze week uit te schakelen en kijken of dan wel weer het icoontje voor de wifi tevoorschijn komt.
Hopelijk staat de wifi niet uit d.m.v. een per ongeluk omgezette schakelaar (of schuifknopje) op de laptop of een bepaalde sneltoets, want dat komt ook wel eens voor.

Misschien kun je onderstaand eens proberen. Dat lijkt ingewikkeld, maar het zijn gewoon een reeks commando's die je kunt kopieren en plakken.

Volg de onderstaande instructies om de
Afbeelding
TCP/IP stack van Windows te resetten.
  • Open het startmenu typ CMD om de opdrachtprompt te openen.
  • Klik met rechtermuisknop op het icoon van de opdrachtprompt en kies voor uitvoeren als administrator.
  • Typ nu één voor één de onderstaande commando's over gevolgd door enter.

    Code: Selecteer alles

    netsh winsock reset
    netsh int ip reset
    ipconfig /release
    ipconfig /renew
    ipconfig /flushdns
    
  • Herstart de computer pas nadat alle commando's zijn uitgevoerd
Werkt het hierna nog steeds niet?
Greetings, Black Tiger.
5
Dank je wel weer!

Vliegtuigstand aan en uit had ik al geprobeerd, maar werkt helaas niet.

Ik las op Google inderdaad dat je per ongeluk met een schuifje of bepaalde sneltoets de wifi uit kunt schakelen. Op laptop staat bij de 'f-toetsen' geen icoontje van een radar paaltje. Dus dat kan het niet zijn. Als het een combinatie van toetsen is, weet ik niet welke dat zouden zijn....

Ik heb jouw stappen gevolgd. Alleen bij de stapjes 'renew' en 'release' kreeg ik melding 'No operation can be performer in Ethernet White it has it's media disconnected'. Laptop daarna opnieuw opgestart, maar helaas geen Wifi icoontje :neu:

Ik heb ook geprobeerd 'netwerk opnieuw instellen'. En via apparaatbeheer > netwerkadapter gekeken of er een adapter met naam 'draadloos of wireless' staat. Er staat bij mij geen 'draadloos'in de naam. Adapter is: Realtek PCIe Family Controller.

Via rechtermuisknop > Stuurprogramma bijwerken, krijg ik melding dat de beste stuurprogramma's al zijn geïnstalleerd.

Staat hier misschien nog iets verkeerd?

Thanks weer!
Groet, Bridget
6
PS staat type foutje in de foutmelding, dit moest zijn: No operation can be performed in Ethernet while it has it's media disconnected'.
7
Er staat ook bij netwerkverbindingen(weet niet meer waar ik op geklikt heb):

Ethernet
Netwerkkabel niet aangesloten
Realtek PCIe FE Family Controller

Ik heb geen internetkabel, werk altijd met wireless wifi
8
Ik heb het opgelost!! Nog eens ge-Googled op de melding netwerkkabel niet aangesloten bij wirelwss wifi.

Tip gevonden:
> apparaatbeheer
> netwerkadapter aanklikken + eigenschappen via rechtermuisknop
> naar tab 'energiebeheer' gaan
> vinkje uitzetten bij 'de computer mag dit apparaat uitschakelen om energie te besparen'

Het wifi icoontje verscheen direct en bij de netwerkadapters in apparaatbeheer verscheen nu een extra naam van een Realtek adapter met woord 'Wi-fi adapter' er achter.

Ik ben blij!!

Super dank voor het meedenken!!

Fijne avond en groet,
Bridget
9
Nou kijk eens aan. Super dat je het gevonden hebt.
Ik wilde al net gaan vragen om energiebeheer uit te zetten en anders nog een ander tooltje te draaien waar ik meer mee kon zien. Maar je hebt het al gevonden.

Hartstikke mooi. V.w.b. het meedenken graag gedaan en jij hartelijk dan voor het terugkoppelen van de oplossing! :good:
Greetings, Black Tiger.
10
Helaas helaas, ik heb weer hetzelfde probleem. 1 x lukte het het wifi icoontje en de beschikbare netwerken weer zichtbaar te krijgen door het modem aan/uit te zetten en laptop opnieuw op te starten.

Nu helaas weer het wereldbolletjes icoon met als ik daar op klik alleen het vliegtuigstand icoon.

Als ik naar apparaatbeheer > netwerkadapter ga, dan is de Realtek adapter met het woord 'Wifi-adapter' er achter weer weg.

Als ik op de gewone Realtek PCIe FE Family Controller adapter klik en via eigenschappen naar energiebeheer ga, is het vinkje bij 'de computer mag dit apparaat uitschakelen om energie te besparen nog uit.

Weer gegoogled, dit keer op "wifi netwerkadapter verdwenen". Kwam op HP Support site terecht en heb op mijn mobiele telefoon de driver die tevoorschijn kwam als ik mijn serienummer laptop intoetst, gedownload.

Deze via USB kabel op mijn laptop gezet en op het .exe bestandje geklikt.

Mijn gedachte was dat de wireless netwerkadapter weg was en ik die opnieuw moest installeren.

Maar nu staat er al een tijd in een zwart scherm de tekst 'please wait for installing......' En verder gebeurt er niks.

Ik durf het niet weg te klikken.

Misschien niet zo handig dat ik dit heb gedaan.... ::)

Heb je nog een tip?

Dank alvast!
Groetjes,
Bridget
11
Update

Het zwarte schermpje met 'please wait for instelling is verdwenen :hmm:

Als ik apparaatbeheer nu open, is automatisch het pijltje opengeklapt bij 'andere apparaten'. Hier staat 2x een vraagteken bij 'Onbekend apparaat' (ik heb 2x geprobeerd de wireless netwerkadapter die ik gedownload had te installeren :whistle:

Ik wacht jullie advies maar even af.

Groetjes,
Bridget
12
PS De onbekende apparaten hebben hier niks mee te maken. Heb op 'Stuurprogramma bijwerken' geklikt. En toen kwam een opmerking over mijn printer tevoorschijn
13
Vandaag laptop gewoon opgestart, doet de wifi het weer! ::)

In apparaatbeheer is nu ook weer de 2e Realtek netwerkadapter terug: Realtek RTL8723BE.802.11 bgn Wi-fi Adapter.

Bij energiebeheer staat het vinkje aan bij 'de computer mag dit apparaat uitschakelen om energie te besparen'.

Dat vinkje heb ik toch maar weer uit gezet, of is dat niet de bedoeling?

Hopelijk blijft wifi het nu gewoon doen en blijft de adapter in de lucht.

Groet,
Bridget
14
Sorry voor de wat latere reactie maar ik ben er niet elke dag. :)
Dat vinkje heb ik toch maar weer uit gezet, of is dat niet de bedoeling?
Jawel, dat heb je prima gedaan.

Hopelijk blijft hij het nu inderdaad doen. Zo niet dan denk ik toch dat het misschien eens verstandig is om verder te kijken en een van de collega's alhier een systeemcheck laten doen met malware scan.
Greetings, Black Tiger.
15
Ah dank voor je reactie weer! Begreep al dat je er niet elke dag bent. Helemaal prima toch, ben heel blij met jullie forum!

Laptop start vandaag ook weer op mét wifi icoon. Duim dat het zo blijft.

Als je niks meer hoort dan is het gelukt (post stond al als 'opgelost').

Groetjes,
Bridget
Plaats reactie

Terug naar “Netwerken, Draadloos Netwerk, Routers & Modems”

ComputerComputer