Pagina 2 van 6

Re: Myhome;ViView probleem

Geplaatst: 10 jan 2015 16:51
door AdFundum
:good:

Re: Myhome;ViView probleem

Geplaatst: 10 jan 2015 16:56
door AdFundum
Hai Abbs,
Mijn curser deed het even weer normaal vandaag. Maar nu begint het weer. Uit ::) zichzelf zweeft willekeurig over het scherm ::)

Re: Myhome;ViView probleem

Geplaatst: 10 jan 2015 17:16
door AdFundum
hai Abbs, mijn cursor deed het vandaag weer goed tot nu. Hij doet nu wel heel vreemd, nog erger dan hiervoor.
Ineens zweeft ie weer willekeurig en uit zichzelf over het scherm. Om e haverklap.Als ik dan klik om het over te nemen (het is net alsof iemand anders het van me overneemt), verdwijnt ie van het scherm. Ik kan hem dan wel weer tevoorschijn halen door heel met mijn muis te bewegen en te klikken. Maar net was het zo erg dat ik de cursor maar niet "terugkreeg" en ik via het kastje de pc op nieuw moest opstarten......

Re: Myhome;ViView probleem

Geplaatst: 10 jan 2015 17:31
door abbs
Hallo,

Is jou pc een laptop of desktop?

Re: Myhome;ViView probleem

Geplaatst: 10 jan 2015 17:37
door AdFundum
desktop

Re: Myhome;ViView probleem

Geplaatst: 10 jan 2015 17:46
door abbs
AdFundum schreef:desktop
Heb je al eens een andere muis geprobeerd?

Re: Myhome;ViView probleem

Geplaatst: 10 jan 2015 17:48
door AdFundum
Deze muis heb ik onlangs nieuw gekocht...
Bovendien begon dit rare gedrag meteen na het per ongeluk installeren van dat akelige programma vi-view

Re: Myhome;ViView probleem

Geplaatst: 10 jan 2015 17:53
door abbs
AdFundum schreef:Deze muis heb ik onlangs nieuw gekocht...
Bovendien begon dit rare gedrag meteen na het per ongeluk installeren van dat akelige programma vi-view
Heb je nog een muis liggen om het te testen(dan kunnen we dat uitsluiten)

Re: Myhome;ViView probleem

Geplaatst: 10 jan 2015 18:05
door AdFundum
Ja, heb ik. En ga ik uitproberen. De cursor heeft echter nog niks vreemds gedaan sinds ik de pc opnieuw heb opgestart.
Ik zal de andere muis aansluiten, maar het kan zijn dat het weer even gaat duren voordat er zich iets vreemds voordoet.
Maar ik hou je op de hoogte.

Re: Myhome;ViView probleem

Geplaatst: 10 jan 2015 18:07
door abbs
Hallo,

Dat is goed hoor rustig aan :good:

Re: Myhome;ViView probleem

Geplaatst: 11 jan 2015 10:56
door abbs
Hallo,

Om avast! te verwijderen heb je daar wel de avast! Uninstall Utility voor gebruikt.
Dus die eerst gedownload en dan via die avast! geprobeerd te verwijderen?

Re: Myhome;ViView probleem

Geplaatst: 11 jan 2015 14:07
door AdFundum
hai, Ik heb de link Avast uninstall link gebruikt die jij hebt voorgesteld.

Wat betreft het rare gedrag van mijn cursos: sinds de laatste losgeslagen actie van mijn cursor is er niets meer gebeurd. heb de ├Âude/ muis nog een tijdje gebruikt om te kijken of er iets zou gebeuren:niks. Daarna de andere muis gebruikt: niks.
Vreemd.

Re: Myhome;ViView probleem

Geplaatst: 11 jan 2015 14:49
door abbs
Hallo,

Zeker raar maar hou het even in de gaten, voor je avast! heb daar nog geduld voor ik heb de gene nog niet kunnen bereiken die daar een oplossing voor weet.

Re: Myhome;ViView probleem

Geplaatst: 11 jan 2015 14:51
door AdFundum
Okidoki! :-)

Re: Myhome;ViView probleem

Geplaatst: 22 jan 2015 11:21
door Angel@
AdFundum,

De foutmeldingen bij de installatie van avast! hebben te maken met oude programmaonderdelen.
Wat belangrijk is om te weten is of deze meldingen verschenen voor of na het gebruik van avastclear.exe
Bij dit soort problemen laat ik namelijk avastclear altijd nog even in de veilige modus uitvoeren.

De installatie is nu blijkbaar wel gelukt met het risico dat bepaalde componenten niet optimaal werken.
Wil je voor mij het volgende eens proberen.

1) Verwijder avast! weer even van de computer via het configuratiescherm.
2) Krijg je weer deze foutmeldingen maak er dan weer even schermafbeeldingen van en plaats deze. Ga in dit geval nog niet verder met stap 3.
3) Gaat het verwijderen probleemloos herstart dan 2X de computer.
4) Download het meest actuele installatiebestand - http://files.avast.com/iavs9x/avast_fre ... online.exe" onclick="window.open(this.href);return false;
5) Installeer nu avast! opnieuw en let wederom even op of dit zonder foutmeldingen verloopt.